www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Community Forums > Technical Support

Reply
 
Thread Tools
Old 04-04-10, 15:22   #1
Teto
Hobbyist
 
Join Date: Nov 2008
Posts: 8
Default [Solved] Anniversary (and probably Legend) on Seven 64

Hi!

I tried to install Anniversary on my new Seven 64 and the game doesn't work:
- I installed with administrator privileges.
- I tried to play under XP SP3 compatibility (on Seven Premium)
- I disabled 'visual themes'

So when I launch the game, it's ok for the beginning (logos of nVidia ok, Eidos, the brief kinematic), but since the game wants to show the launch panel (load, save, bonus, quit and so on), the game crashes.
And sometimes the securom says that I must put the original CD in the driver... It's the original!

Someone has a solution? I'm crying...
And I suppose it's the same mess with Legend (not tested yet).

Teto.

Last edited by Teto; 04-04-10 at 20:13. Reason: Problem solved.
Teto is offline   Reply With Quote
Old 04-04-10, 16:29   #2
EscondeR
Sage
 
EscondeR's Avatar
 
Join Date: Jan 2005
Location: Russia
Posts: 51,185
Default

1. Don't attempt to circumvent the censor. Just type the words "as is" and let the software asterisk them for you. Censor circumvention is against T&C and is dealt accordingly.

2. Run Diagnose.exe and post the report.

3. If you have any CD/DVD emulation software (Daemon Tools, Alcohol, etc) uninstall it, as it interferes Securom.
__________________
The Truth is out there...
EscondeR is offline   Reply With Quote
Old 04-04-10, 17:34   #3
Teto
Hobbyist
 
Join Date: Nov 2008
Posts: 8
Default

Thanks.
I sent to you a private message, with the file. My firewall was upset, I hope you didn't give me a virus or something...

For 3) I don't know what you mean but I think I don't have these sorts of programs. And remember that Underworld is working, I think it has Securom too...

Cheers,
Teto.
Teto is offline   Reply With Quote
Old 04-04-10, 17:40   #4
EscondeR
Sage
 
EscondeR's Avatar
 
Join Date: Jan 2005
Location: Russia
Posts: 51,185
Default

According to the report you don't have neither Legend nor Anniversary installed.

Run TRCheck as Administrator and post the report in the thread.

And for the further reference... All TombRaiderHub materials are virus free
__________________
The Truth is out there...
EscondeR is offline   Reply With Quote
Old 04-04-10, 17:47   #5
Teto
Hobbyist
 
Join Date: Nov 2008
Posts: 8
Default

OK, so I install the game again (I uninstalled it this afternoon...) and I'll send the diag.txt to you after.

Teto.
Teto is offline   Reply With Quote
Old 04-04-10, 18:07   #6
Teto
Hobbyist
 
Join Date: Nov 2008
Posts: 8
Default

I've just sent the file to you.

I installed the game again... and it doesn't work... again.

Teto.
Teto is offline   Reply With Quote
Old 04-04-10, 18:33   #7
EscondeR
Sage
 
EscondeR's Avatar
 
Join Date: Jan 2005
Location: Russia
Posts: 51,185
Default

1. Disable DEP.

2. Add TRA to AVG Exclusions list.

3. Press CTRL+ALT+DEL, select Task Manager, go to Processes tab and kill the following:

sched.exe 1564 Services 0 1420 K
XMouseButtonSvc.exe 1980 Services 0 5376 K
SDWinSec.exe 1936 Services 0 10932 K
wmpnetwk.exe 3236 Services 0 13924 K
cfp.exe 3448 Console 3 14368 K
RAVCpl64.exe 2680 Console 3 21080 K
TeaTimer.exe 4852 Console 3 78412 K
winampa.exe 3608 Console 3 5548 K
XMouseButtonControl.exe 436 Console 3 8108 K
firefox.exe 2220 Console 3 128568 K

Then try running TRA again.

BTW, update video drivers from www.ati.amd.com.
__________________
The Truth is out there...

Last edited by EscondeR; 04-04-10 at 19:28. Reason: forgot the link
EscondeR is offline   Reply With Quote
Old 04-04-10, 18:38   #8
Teto
Hobbyist
 
Join Date: Nov 2008
Posts: 8
Default

Excuse-me, whatis DEP?
Teto is offline   Reply With Quote
Old 04-04-10, 19:28   #9
EscondeR
Sage
 
EscondeR's Avatar
 
Join Date: Jan 2005
Location: Russia
Posts: 51,185
Default

CLICKY
__________________
The Truth is out there...
EscondeR is offline   Reply With Quote
Old 04-04-10, 19:56   #10
Teto
Hobbyist
 
Join Date: Nov 2008
Posts: 8
Default

Quote:
Originally Posted by EscondeR View Post
1. Disable DEP.

2. Add TRA to AVG Exclusions list.

3. Press CTRL+ALT+DEL, select Task Manager, go to Processes tab and kill the following:

sched.exe 1564 Services 0 1420 K
XMouseButtonSvc.exe 1980 Services 0 5376 K
SDWinSec.exe 1936 Services 0 10932 K
wmpnetwk.exe 3236 Services 0 13924 K
cfp.exe 3448 Console 3 14368 K
RAVCpl64.exe 2680 Console 3 21080 K
TeaTimer.exe 4852 Console 3 78412 K
winampa.exe 3608 Console 3 5548 K
XMouseButtonControl.exe 436 Console 3 8108 K
firefox.exe 2220 Console 3 128568 K

Then try running TRA again.

BTW, update video drivers from www.ati.amd.com.
OK.

All these applications are for my antivirus, firewall and so on.
RAVCpl64.exe is for my Realteack audio driver.
I tried to stop XMouseButtonControl -> nothing changed.
I used these programs with XP (except Comodo and XMouseButtonControl, I stopped them and tried) and zero problem.

once two, the securom doesn't want to launch the program because of this -> Controls IDE ATA/ATAPI
I'm pretty sure that it's because of this DRM that wasn't designed for Seven. There's something it doesn't like, for sure.

I'm fed up. If someone has the same problem with his Seven, don't hesitate to post here. I'm also very interested if someone use it under Seven 64, in this case I'd like to compare the configurations. Anyway, if it doesn't work, never mind, I have other games that are working. Maybe later Eidos will give a patch for this, or the SP1 of Seven will 'accept' to launch this game.

Many thanks anyway for your help
Teto.
PS: Maybe it's just the DEP! (but I don't know what it is) -> OK!

Last edited by Teto; 04-04-10 at 19:58.
Teto is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 21:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.